求高手编写这样的选股公式

2024-06-24 06:37

1. 求高手编写这样的选股公式

X1:=REF(C>O,2);{前一天是阳线}
X2:=REF(C<O AND C<REF(C,1) AND V<REF(V,1),1);{昨天阴线下跌,量小于前天}
X3:=C<O AND C<REF(C,1) AND V<REF(V,1);{当天阴线下跌,量小于昨天}
X4:=C>REF(C,2)*(1-0.05);{当天与前天比下跌幅度小于5%}
选:X1*X2*X3*X4;

求高手编写这样的选股公式

2. 求各位大师帮我做一个选股公式

选股公式如下
万:=((3*C+H+L+O)/6+0.618*REF((3*C+H+L+O)/6,1)+0.382*REF((3*C+H+L+O)/6,2)+0.236*REF((3*C+H+L+O)/6,3)+0.146*REF((3*C+H+L+O)/6,4))/2.382;
点:=EMA((MA(HHV((3*C+H+L+O)/6,2),5)+MA(HHV((3*C+H+L+O)/6,2),13)+MA(HHV((3*C+H+L+O)/6,2),21)+MA(HHV((3*C+H+L+O)/6,2),32))/4,21);
行情:=EMA((MA(LLV((3*C+H+L+O)/6,2),5)+MA(LLV((3*C+H+L+O)/6,2),13)+MA(LLV((3*C+H+L+O)/6,2),21)+MA(LLV((3*C+H+L+O)/6,2),32))/4,21);
软件:=(行情+点)/2;
股神:=MA((SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSEREF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSE1;
人:=REF(MA((SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSEREF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSE1,1)REF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSEREF(CLOSE,1),VOL*C,0),0)-SUM(IF(CLOSE1;
发财:=人 AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000>REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000/REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) ;
XG:C>MA(AMOUNT/V/100,3) AND MA(AMOUNT/V/100,3)<REF(MA(AMOUNT/V/100,3),1) AND REF(MA(AMOUNT/V/100,3),1)<REF(MA(AMOUNT/V/100,3),2)AND REF(MA(AMOUNT/V/100,3),2)<REF(MA(AMOUNT/V/100,3),3) AND 发财;

3. 请老师帮忙写个选股公式 谢谢

方案一、二实线在上
MID:=(3*C+L+O+H)/6;
取舍线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
生命线:=MA(取舍线,6);
五日线:=MA(CLOSE,5);
水平面:=MA(CLOSE,60);
生命线>水平面 AND 取舍线>水平面;
方案二、二实线上穿
MID:=(3*C+L+O+H)/6;
取舍线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
生命线:=MA(取舍线,6);
五日线:=MA(CLOSE,5);
水平面:=MA(CLOSE,60);
CROSS(生命线,水平面) AND CROSS(取舍线,水平面);

请老师帮忙写个选股公式 谢谢

4. 那位高手帮我做个选股公式

AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 
通道1:=AA*102/100; 
通道2:=AA*(200-102)/100; 
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); 
DD:=DMA(CLOSE,CC); 
通道3:=(1+7/100)*DD; 
通道4:=(1-7/100)*DD;
tj:CROSS(通道4,通道1);

5. 选股公式求教

如果公式有用,炒股最厉害的应该是数学家


首先我们要明白,买一只股票究竟是因为这个股票大概率能涨还是因为你百分百确定能涨?
在股票市场里,没有百分百能确定上涨的股票,我们能做的就是尽量选出大概率能上涨的既然股票上涨是概率事件
那么第一件事就是看大盘指数,因为大盘指数反应了多有股票的涨跌,大盘上涨,代表大部分股票都在上涨,大部分股票都在上涨的时候,你买的股票能上涨的概率就要大很多决定了在大盘上涨的时候买股票之后,
为了进一步提高我们的胜率,我们必须找出在大盘上涨的时候,有没什么板块的股票是在一起上涨的
比如:大盘上涨的时候,房地产股票全部上涨,这个时候我们买进房地产股票胜率就会进一步变大当然这样做还是远远不够的
想要不断提高我们的胜率,我们还需要观察个股,以地产股为例,大盘上涨的时候,有的地产股是下跌反弹,有的地产股是经过一段时间的横盘之后带量上涨,我们应该分清楚个股的趋势如果大部分的地产股都是经过一段时间的横盘盘整之后上涨的,那么应该买入横盘之后上涨的这种股票


如果地产股全部都是下跌之后的反弹,那么这个时候我们买进地产股,获利预期就不能太大买进之后,我们应该时刻关注着大盘和我们的个股,如果大盘开始下跌,我们就应该时刻关注,提高警惕了,调整我们的趋势线,如果个股的上涨趋势发生了改变,应该马上止盈止盈方法有趋势线止盈,到了我们预期的重要阻滞位止盈,随着价格的上涨,我们的止盈也应该不断调整,以保证我们不会获利回吐


方法很多,我们应该合理运用当然其中很重要的就是,我们的大盘上涨究竟是反弹还是反转,那么也就是意味着一波未来行情会非常值得期待,如果只是反弹,那我们也应该保持冷静,就算你买的个股非常好,但是能在熊市里能一枝独秀的股票还是很少的时刻保持自己头脑的清醒,不要总觉得自己的股票一定会暴涨,有这样的想法,你止损的时候就会不坚定,止盈的时候也会恋恋不舍

选股公式求教

6. 请高手做一个选股公式,谢谢~

 请高手做一个选股公式,谢谢~  MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60)  AND MA(C,60)>MA(C,120)  AND EVERY((REF(C,1)-REF(C,2))/REF(C,2)0.097;
  请高手帮忙做一个选股公式,谢谢!  DIF:=EMA(CLOSE,9)-EMA(CLOSE,26);  DEA:=EMA(DIF,12);  MACD:=(DIF-DEA)*2;  X:=MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,60)>MA(C,120);  Y:=ABS(DIF)MA(V,5);  A:=REF(C,1)MA(C,5);  X AND Y AND Z AND A;
  请高手做一个选股公式,有追分!  QQ:=COUNT(C/REF(C,1)*100-100>=9.9,10)>=1;  WW1:=(C-REF(C,1))/REF(C,1)*100>9.9;  TT:=BARSLAST(WW1);  WW2:=C/REF(C,TT)>=1.02;  XG:QQ AND WW2 AND NOT(WW1) AND DYNAINFO(17)!=0;  这个是距离最近一次涨停在10天之内的票,今天的收盘价大于涨停板价的2%以上选股
  请高手帮忙做一个股票选股公式,谢谢!  按照公式的话你会赔的很惨  因为公式是死的股市却很难琢磨  预测的话是以资料为支撑的  荐股比较简单有免费的你可以参考一下
  请高手做一个通达信选股公式

7. 求一个选股公式

可以编写最近4个交易日内出现过振幅超过10,且涨幅小于2%的选股公式这个条件没问题。
例如下图当日符合振幅涨幅条件的位置提示。



求一个选股公式

8. 求高人写选股公式

下面代码可以满足你的要求:
涨幅:=(C-REF(C,1))/REF(C,1)*100>6;
今日缩量:=V<REF(V,1);
XG2:REF(涨幅,1) AND C>O AND BETWEEN(C,REF(C,1),REF(O,1)) AND 今日缩量;